F-Body Europe


It is currently Sat Aug 24, 2019 4:33 pm

All times are UTC + 1 hour





Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Differential whine?
PostPosted: Tue Apr 23, 2002 10:07 am 
Offline
Needs a Job
User avatar
 ICQ  Profile

Joined: Mon Sep 10, 2001 3:53 pm
Posts: 2484
Location: Mainz, Germany
Hi,

has anybody else experienced this:
Between about 70 km/h and 120 km/h (43 mph and 75 mph) I get a high pitched whine from the back of the car, i guess from the differential. I get this always (in and out of gear) except when I'm accelerating. Dealer says it's normal... what do you think?

Ben

_________________
1999 Camaro Z28, black, T-Tops, M6
Image


Top
 

 Post subject:
PostPosted: Tue Apr 23, 2002 11:52 am 
Offline
Headin' for a divorce
User avatar
 Profile

Joined: Sun May 27, 2001 2:52 pm
Posts: 5556
Location: Mehlingen,Rhineland Pfalz, Deutschland
Ben I had basically the same thing . In the end I prevailed and Herr Kopps had the gears replaced.

_________________
Roy
My vids on Youtube
My vids on Streetfire


Top
 

 Post subject:
PostPosted: Tue Apr 23, 2002 3:40 pm 
Offline
Needs a Job
User avatar
 ICQ  Profile

Joined: Mon Sep 10, 2001 3:53 pm
Posts: 2484
Location: Mainz, Germany
Ah, thanks Roy, good to know. The next time they tell me it's "normal" I'll ask them why they fixed it on somebody else's ( = your) Camaro. :)

BTW, it seems that Herr Kops is never there when you need him. I called today because of some "special tools" they wanted to order because of problems with my A/C and they told me that Kops is not there this week... :(

Ben

_________________
1999 Camaro Z28, black, T-Tops, M6
Image


Last edited by BenZ28 on Tue Apr 23, 2002 3:41 pm, edited 1 time in total.

Top
 

 Post subject:
PostPosted: Sun May 26, 2002 8:31 pm 
Offline
No Life
User avatar
 Profile

Joined: Fri Jul 06, 2001 1:14 pm
Posts: 1288
Location: North Carolina
I have the same thing now.. but it is due to my gear replacement.... but I also had it befor and it turned out to be a side bearing going bad.

_________________
Scott.. 96' Z28 With to many Mod's to list..
2002 Camaro SS with T-Tops and 6spd.


Top
 

 Post subject:
PostPosted: Thu Sep 12, 2002 6:54 am 
Offline
Cool Newbie
User avatar
 Profile

Joined: Tue Aug 06, 2002 7:33 am
Posts: 42
Location: Grafenwoehr, GE
Did you check fluid levels in the diff and check for little metallicky type flakes etc...?

_________________
170 horsepower per liter. 'Nuff said!


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Design By Poker Bandits